Get in touch
Back
Maintenance

OFTP2 Certificate change

Completed 24 Oct at 01:30pm CEST.

OFTP2 Interface OFTP2 Interface
Completed

Maintenance completed

Posted 24 Oct at 01:30pm CEST.
Started

We would like to inform you that the current certificate be replaced on Tuesday, 24.10.2023 13:00 CET (1:00 PM CET) (SSL, Signing & Encryption). ROOT and INTERMEDIATE certificate is affected too! The duration of the new certificate remains the same as that of our old one. The replacement is necessary because the root certificate is being renewed.

If you were not informed about it till now, please get in touch with support@gdp-edi.com.

Posted 24 Oct at 01:00pm CEST.