Get in touch
Back
Resolved

Monthly maintenance

Completed .

HTTPs / AS2 BC Interface HTTPs / AS2 BC1 Interface OFTP2 Interface FTP Interface HTTPs / AS2 BC Interface HTTPs / AS2 BC1 Interface OFTP2 Interface FTP Interface GDP Filecockpit
Completed

Maintenance ended

Posted .
Started

Monthly maintenance

Posted .